DesktopなLinuxの設定とか

Linuxの設定やその他思いついたことをまとめていくつもり
【広告】
DesktopなLinuxの設定とか TOP  >  スポンサー広告 >  firefox >  Firefox4.0に未対応の拡張機能を無理矢理対応させる

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
【広告】
[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-)

Firefox4.0に未対応の拡張機能を無理矢理対応させる

方法は以前書いたFireFox2.0に未対応のテーマを無理矢理対応させると変わりません

上の記事では新規にインストールする場合なので

すでに3.Xでインストールしてある拡張機能を無理矢理対応させるには、
拡張機能のインストールされているフォルダ

linuxでは
$HOME/.mozilla/firefox/<文字列>.default/extensions

windows XPでは
C:\Documents and Settings\<ユーザ名>\Application Data\Mozilla\Firefox\Profiles\<文字列>.default\extensions

windows vidtaでは
C:\Users\<ユーザ名>\AppData\Roaming\Mozilla\Firefox\Profiles\<文字列>.default\extensions

windows 7は
知りません(笑)

の未対応の拡張機能のフォルダに移動して
install.rdfをテキストエディタで開き、"em:maxVersion"の値を"4.0.*"に書換え保存すればOK
テーマは多分上と同じフォルダに保存されていると思いますがよくわかりせん…

まあ、giazineさんとこが手っ取り早いのかもしれませんが、参考までに

ただし、動作するかしないかは作者さんの検証がとれていないので自己責任でおねがいします

【広告】
[ 2011/03/23 23:32 ] firefox | TB(0) | CM(0)
コメントの投稿












管理者にだけ表示を許可する
トラックバック
この記事のトラックバックURL

プロフィール

80286

Author:80286
ディストリビューションは
CentOS(Desktop)
ubuntu(Note)
です。
※2011年3月29日よりデザインを変更しました

カレンダー
10 | 2017/11 | 12
- - - 1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 - -
月別アーカイブ


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。